2

I have Samsung Galaxy Tab Active2 with Android 9 Pie. When running two apps simultaneously in the multi-window mode, it frequently happens that the multi-window display gets suddenly disabled with the following notification: "Multi-window closed. Your tablet is too hot. Let it cool before using Multi window again". The options to display an app in a multi-window or pop-up views then disappear from the task manager menu, and the Multi-window option also gets greyed-out in the Settings. This is really annoying as I need to have two apps running side by side for my work. I searched the web but was unable to find any posts mentioning this behavior at all (so I suspect this may not be a general feature of Android but some specific set-up of Samsung...). Would anyone know how to disable/override this feature, please? I know that overheating can be dangerous to the hardware, but this way of handling it is very problematic for me.

Thanks in advance for your help.

1 Answer 1

1

I'd say to try running it on power saving mode while multitasking. Or just limit the cpu in some way if that's possible without compromising your work.

1
  • I field-tested limiting the CPU speed by turning on the power saver, and it seems to work — the multi window does not shut down even in hot environment. Limited CPU usage might undermine the correct functionality of some apps, but that is another problem...
    – kurpav00
    Jul 6, 2021 at 13:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .