0

I can't seem to be able to enable my Gboard from the virtual keyboards menu. I've tried everything from clearing cache, to uninstalling it and re-downloading it. I even downloaded the older version "Google Keyboard" and it's the same problem. How can i resolve this?

0

Try these troubleshooting steps:

  1. Restart phone
  2. Clear Cache
  3. Uninstall Updates (for gboard app, if any - the three dots menu and uninstall updates)
  4. Force stop
  5. Uninstall App
  6. Reinstall app

Next try this:

  1. Go to keyboard settings
  2. Disable all other keyboards (except stock)
  3. Try to select gboard
  4. If still doesn't work, with all the other keyboards unselected, now try the original 6 steps and try again

If it still doesn't work:

  • Restart your phone in safe mode, try again

Finally, as a last resort, try this:

  • Factory restart phone (after backing everything up)
2
  • I have tried all that and none of it has worked. I don't want to factory reset just yet. I'm still trying to see if I might find something that works
    – Keeb
    Jun 28 '19 at 22:23
  • There may be a conflict with another app. Yesterday I couldn't get swiftkey to work on my new phone. But when I removed a conflicting app, it worked just fine. Jun 29 '19 at 2:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.