0

My Android Phone is a Motorola Moto G6, Software version 8.0.0. On this device, I have a 400 GB Samsung MicroSD Card [ https://www.amazon.com/SanDisk-400GB-microSDXC-Memory-Adapter/dp/B074RNRM2B ] formatted as Internal Storage. This was to allow Syncthing, a peer-to-peer file synchronization app, to sync all of my files (~300 GB among 6 folders) between it and my 2 computers. I have had this setup running for 4 months, and it has been seamless.

This system appears to have stopped functioning.

For the past week, I have been taking screenshots of apps, and encountered what I presumed to be a bug. The screenshot (taken with the System's POWER+VOLUME_DOWN trigger) is taken, but for a moment the notification indicates that the screenshot failed to an unknown error. However, a moment later it reports "Click to View Screenshot." I confirmed that the screenshots saved, and synced, and brushed this off as an intermittent bug.

This morning, I attempted to save the screenshot as I always have. However, the phone reported "Insufficient Space" as the error. Curious as to if I accidentally moved some of my ML Data Sets to the Shared Download Folder, I checked my FX File Manager; it crashed. The system File Manager, Storage Management in Settings, and Google Chrome's Downloads Manager all report 90 GB free of the 366.8 accessible.

Additional Discoveries are as follows. In my attempt to get FX working, I tried to re-install it. Google Play repeatedly threw an unknown error. As an additional check, I opened Chrome to try to download a picture from a page. The download never moved beyond 0%, despite plenty of bandwidth being available to load additional web pages, and auto-play ads still loading. The Camera will not SAVE pictures anymore. I take a picture, and it goes to the corner as always for preview. This time, "Activity Not Found." The File Manager also reports that no new images were found.

In my search, I tried a recommendation to rename "Pictures" to "Pictures2", which many users reported to work for the Screenshot Issue. However, the file manager can not rename, move, or delete folders or files! Files can still, however, be viewed. I tried to do this from my computer. Despite the device being present, the machine reports "Unable to Access."

I have attempted to clear the System Cache, to no success. I have tried multiple reboots in between each effort. I have tried removing and re-inserting the MicroSD card.

These problems were not present as of 11:32 PM last night, when I last took a picture and it synced to my computers. As of this morning, the MicroSD card has become, functionally, read-only. To prevent any loss of data, in either direction, I have not run Syncthing since I noticed the problem.

migrated from superuser.com Jun 29 at 17:22

This question came from our site for computer enthusiasts and power users.

  • 2
    prime suspect on huge cards is they're fakes. – Tetsujin Jun 29 at 17:11
  • 1
    I think that there is some problem with the SD card. It might have been faulty. If warranty is provided with the SD card, you can replace it. – Puspam Adak Jun 29 at 18:47
  • Confirmed. Took card out and allowed phone to "Forget" due to having 2 backups. Attempted to load into computer: failed to even format. – user299756 Jun 29 at 19:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy