0

I met the weirdest thing I ever have. I have a galaxy camera gc100, It works very well without any problems. Since I decide to lend it to my friend, I did a factory reset. After the factory reset, everything looks fine and the initial setup screen "Select language" appears. BUT, I can not touch anything on the screen. It seems that the touch is simply unresponsive at all until the screen turns off by timeout. And then I tried (1) hard reboot, (2) go to Maintenance boot mode by pressing power and zoom out and did delete cache and factory reset again. (3) flash stock rom. (4) take out of the battery and then holding pressing the power button for more than 1 minute and then insert the battery and boot. (did three times). But none of them works. This is just weird and I can not find anyone on the Internet having the same issue as me. Other people met unresponsive touch screen and then did hard reset to fix the issue. Mine is entirely opposite. I don't have any problems, but factory/hard reset causing the touch screen is unresponsive at initial setup screen. Do anyone have any clue how I can workaround this issue? Thanks a lot. (Btw the system is still functioning because I can adjust volume and take screenshots by using the physical buttons).

Edited1:

I can use Smart Switch to access the galaxy camera's file system.

Edited2:

Whatever. This is just the weirdest thing I ever have in my life. I will never and ever buy a Samsung product again. I can't imagine a proper factory reset inside settings GUI can cause a problem in my life before Samsung.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.