0

So as the title says i have a rooted oneplus 3 and i cant use touch and i cant see the screen, i tried vyzor, it didnt work, i tried buying a otg adapter which has hdmi and one usb port, doesnt work either, i tried to use the transfer option on the new phone AND access my files on the computer, doesnt work. now im pretty sure all this is because i have to enable mtp but i dont know how. i know that when i start my (broken) phone it shows the menu (dont remember the name) that you can navigate through with volume and power buttons, i think thats my only hope other/or in combination with adb commands. PLEASE help me lmao

  • update: google backed up my apps so i guess thats something but im still locked out from the actual phone, also i THINK using a steam controller works on it, i still cant see anything and i need to put my intricated motion lock in and i cant do it blind so thats out of the question – shrimp Jun 30 at 17:48
  • 1
    Welcome to Android Enthusiasts! Have you already checked with our broken-screen and locked-out tag wikis? You're definitely not the first coming here with this issue, so solutions could already exist on this site. – Izzy Jun 30 at 17:49
  • ive spent a good amount of time looking for similar issues and cant find none, please help me out with finding one??? – shrimp Jun 30 at 20:54
  • Is ADB debugging enabled? Have you tried accessing the fastboot menu (I know you can't see it), then plugging it into a computer to connect ADB? – Ethan Z Jun 30 at 22:44
  • if USB debugging is enabled, try scrcpy instead of vyzor. but are you sure the phone boots normal? the menu you don't remember the name is "recovery mode". one way to get the data is to replace recovery with TWRP. try to get fastboot working (not adb) fastboot devices must show your serialno – alecxs Jul 1 at 15:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.