I bought Sanei N80 android tablet two months back(android 2.3).I tried to root using z4root app.It stuck in the middle so i switched off and switched on the tablet.Now the tablet is not booting up stays in the splash screen (refer attached screenshot1.png). I also tried to reboot it using recovery mode, again its stuck and displaying warning icon with android image (refer attached screenshot2.png). I am pasting the logs for reference.

Kindly please please please help.I don't know how to proceed.

Log, while normal booting.

D/AndroidRuntime( 1309): >>>>>> AndroidRuntime START com.android.internal.os.ZygoteInit <<<<<<
D/AndroidRuntime( 1309): CheckJNI is OFF
D/dalvikvm( 1309): creating instr width table
D/dalvikvm( 1309): DexOpt: incorrect opt magic number (0xff ff ff ff)
D/dalvikvm( 1309): ODEX file is stale or bad; removing and retrying (/data/dalvik-cache/system@framework@framework.jar@classes.dex)
D/dalvikvm( 1309): Zip inflate: partial write (will retry): (4056 of 32768)
E/dalvikvm( 1309): Zip inflate: write failed: No space left on device
E/dalvikvm( 1309): Unable to extract+optimize DEX from '/system/framework/framework.jar'
D/dalvikvm( 1309): Unable to process classpath element '/system/framework/framework.jar'
E/JNIHelp ( 1309): Native registration unable to find class 'android/debug/JNITest'
E/AndroidRuntime( 1309): Unable to register all android natives
I/ServiceManager( 79): service 'media.camera' died
I/ServiceManager(79): service 'media.audio_flinger' died
I/ServiceManager( 79): service 'media.player' died
I/ServiceManager( 79): service 'media.audio_policy' died
I/Netd ( 1311): Netd 1.0 starting
I/ (1310): ServiceManager: 0xacb0
E/AudioHardware( 1310): Can't load libsecril-client.so
D/AudioHardwareInterface( 1310): setMode(NORMAL)
I/CameraService( 1310): CameraService started (pid=1310)
I/AudioFlinger( 1310): AudioFlinger's thread 0xc7b8 ready to run
D/AudioHardware( 1310): AudioStreamOutALSA::setParameters() routing=2
D/AudioHardware( 1310): ### setVoiceVolume_l

screen shot one

Screen shot two

  • The screenshots didn't come through. I suggest hosting them somewhere (photobucket.com for example) and then posting links to the pictures here. – Chahk Apr 5 '12 at 18:12
  • I have posted the screenshots – rsiyer Apr 6 '12 at 7:14

z4root is for android version 2.2, as versions such as honeycomb have such methods of rooting patched. Try a hard reset.

  • I did it mistakenly :( any other way to make it boot again. – rsiyer Apr 11 '12 at 5:26
  • So do you still want to root your device? – user14017 Apr 11 '12 at 17:59
  • No, i don't want to root it again.I need to make it work. Any help would be appreciated – rsiyer Apr 16 '12 at 9:10
  • I've updated my answer. – user14017 Apr 17 '12 at 17:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.