0

I haven't been able to find a way to get the new SD card to work like the old one does. My Call Recorder app (by Appliqato) is set to store saved calls on the SD Card. The call recording app cannot see and playback previously saved calls stored on the new 128 GB microSD Card, but can playback newly saved calls just fine. If I pop in the old 32GB microSD, playback is fine. In terms of directories and data, everything 'looks as it should'. Player.FM also is unable to playback downloaded podcasts on the new microSD Card.

The data for calls and podcasts is there - I can load it onto windows 7 and play the .mp3/.aac in winamp, but the apps in android can't find them. I can even manually select it on my phone, but can't access the 'notes' and playback features each app provides.

I've tried using xcopy as mentioned here. I tried plain old copy and paste in explorer (hidden and system files both visible). I tried cloning with EaseUS (I plan to try that again).

My phone is a Galaxy S5 with Android 6.0.1. The old microSD is a 32GB Samsung EVO, new microSD card is a 128GB Samsung EVO.

I'm hoping someone might have some advise or know of a solution.

Update: I tried other iterations of xcopy to no success. I tried EASEUS again to clone the 32GB SD to the 128GB SD. During the setup for cloning I used the edit option to expand the target drive partition to include the entire 119GB volume, hit proceed...then got an error, and now the 32GB microSD shows up as 'unallocated space' in Gparted, and in windows it says it 'needs to format the drive for it to be usable'. I triple checked I had the source and target right. It should not be this hard to transfer data...sigh. I'm asking a family member if there's a way to fix the 32GB microSD; I'll hope maybe it's just a corrupted Master Boot Record... I still have xopy copies of the 32GB I made earlier on my PC in case anyone has any ideas on how to take that data, transfer it to an SD Card, and get it to 'be seen' by the android apps mounted onto the phone.

0

Maybe the app does not only look for a directory (which always has the same name under android) but also for the specific SD card. Setbup the save directory again inside the app and reboot your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.