0

Device: Huawei Honor Hol-U19

It was bootloop so I tried flashing the firmware sing SP Flash tool. But now, the phone won't even start/boot to it's logo. I can't feel any vibration afte pressing the power button or any of the buttons. Can someone help me?

  • remove battery and check if preloader drivers detected (pops up for a second when connecting) – alecxs Jul 6 at 9:10
  • I can flash it again and again. But wont boot up – TerribleDog Jul 7 at 23:38
  • won't boot up, or completely dead? what exactly did you flash and how? make a readback of boot.img. patch it with Magisk Manager and flash it back. do not flash preloader. do not 'Firmware upgrade' or 'Format all' – alecxs Jul 7 at 23:47
  • I used Format All + Download. Then the phone is dead but can still be detected by SP Flash tool. Ho do I fix that? – TerribleDog Jul 8 at 0:25
  • You need another device for cloning. You have erased important partitions which are not in included in ROM – alecxs Jul 8 at 9:18
1

LG hold both volume button and power button same time fir about 20 seconds, worked for me tho cricket had no clue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.