I have DND (Do not disturb) enable from 8:00 - 17:00 (Priority only), but the Facebook Messenger still can popup, how could I make Do not disturb feature to work on Facebook Messenger? I'm using Sony Xperia XA1Plus on 8.0 Oreo

  • Have you enabled "Block when screen is on" & "Block when screen is off" in "Block visual disturbances" in Do not disturb settings? – Reddy Lutonadio Jul 8 '19 at 11:05
  • @reddy: yes, i did. Dnd imgur.com/gallery/xEB3D7X – Luke Jul 8 '19 at 11:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.