0

Somehow my phone is not showing me my Hacker's Keyboard anymore. It's saying that it could send all the info I type to a 3rd party (which is technically correct, I would imagine...)

It used to work, I installed a new app. and after about a month it managed to prevent the keyboard from showing up. I went to the settings and turned the keyboard back on (ah! it looks like it was turned off on me...) That step told me that it would work only if I were to unlock my phone and reboot.

So how do I do that and is that specific to just this app or would it allow (unlock) any app. from doing what it wants? Is Android that lame?

  • Have you tried clearing its cache and/or data? – Reddy Lutonadio Jul 9 at 3:07
0

Well! I'm not sure why, but somehow my Default Keyboard setup was back to the Samsung keyboard (the default). So I guess there was a new version which was updated and after updating, the Default keyboard switch was back to the default.

Editing that one setting and the Hacker's Keyboard was back in business.

The selection of the Default Keyboard on my phone is available from "Settings" > "General Management" > "Language and Input"

  • Is this an answer to your question? – Beveloper Jul 9 at 11:47
  • @Beveloper, I thought so. Is there a problem with it? – Alexis Wilke Jul 9 at 15:40
  • not really, but if you don't mind I did an edit and you should mark your answer as the accepted. – Beveloper Jul 11 at 17:11
  • @Beveloper, Ah, yes, thank you. Often the "accepted" flag can't be clicked right away... I've done so now. – Alexis Wilke Jul 11 at 19:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.