2

How to set up the little pop-up bar down below the screen, which generates a quick Google search whenever a word or phrase has been highlighted, to automatically translate what has been selected. That was my original setup but I guess I have messed up some settings and now it doesn't translate. How can I turn it back on?

enter image description here

3
  1. Open Google Translate's settings.
  2. Select "Tap to Translate", then enable "Enable".
  3. In Preferred languages, set "Your primary language" and "Language you translate the most".
  4. Go back to Chrome, select a word, "Translate" should appear. Click on it to translate the word.

Update

Based on Vadim's comment that the method might no longer work, to get the translation back:

  1. Enter chrome://flags on your search bar
  2. Type translation on the Search flag box
  3. Set Contextual Search translations to Enabled.
  4. Then Relaunch Chrome

You should be able again to see the translation at the bottom after selecting a word as seen on the image below.

IMG:

Remarks:

  • Touch to Search must be enabled in Chrome's settings (Settings -> Sync and Google services -> Touch to search)
  • There are times when it stops working. You need either:

    a. pressing the 3-dot then Translate or

    b. to restart Chrome, or

5
  • It worked even without Google translate installed on my device - until the beginning of 2020. But now I still can’t get it back. Your answer doesn’t seem to address the specific problem, at least for me: I still can’t get that popup bar below the screen back. Apr 26 '20 at 11:26
  • @VadimSamokhin See edit. Apr 26 '20 at 19:28
  • Thanks, Reddy, I really appreciate your help, but still no luck :( Apr 27 '20 at 7:25
  • @VadimSamokhin Does the Google logo appears when you select a word when not using my workaround? If you have Google Translate installed, the only remaining solution is to select Translate from the menu that appears after selecting a word. The wors will be translated on the Google Translate bubble but not on the bottom bar. Apr 27 '20 at 12:09
  • I've ended up with exactly that option: I choose "translate" from the menu that appears after selecting a word. Thanks much for your help! Apr 28 '20 at 8:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.