2

I have recently updated from Android 8.1 to 9.

Since the update, there's a problem that keeps popping up every now and then. no matter how often I type the password, it does not get accepted. And I'm sure the password is right.

The only way out is to re-boot the phone. Then my password will be recognized again, until after a couple of days the problems arises again.

My phone is a Nokia 1, Build number 00WW_2_130_SP01.

Update:

  • tried changing the password, didn't work.
  • tried changing PIN for keyboard password input, didn't work
  • noticed that the previous login before this happens, I input the right password, the device lets me in, but shows the message "Wrong password". And in the next lock, it's for real, it won't recognize the right password.
  • Have you tried a factory reset? If it does not work correctly after a factory reset I would assume that this is just ab bug of the current version. – Robert Sep 10 at 7:31
  • @Robert: if nothing appears, I'll give it a try. – Quora Feans Sep 10 at 10:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.