0

I'm still able to make outbound calls without any issue, however inbound calls are going straight to voicemail. As in instantly. Not a single ring or even delay. Straight to voicemail. Of course I get the voicemails right away and can call back. Wondering what setting I might have changed to cause this problem?

0

A coworker suggested going into airplane mode and then back out. That corrected the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.