0

I have install Android (android-x86_64-8.1-r1) on my HP Pavilion G4 Notebook PC. For few months, it worked very well (except Bluetooth). But now it can't see Wi-Fis around me and the Bluetooth didn't worked from the installation. I have tried a previous version (android-x86_64-7.1-r1) and PhoenixOS (based on Android-x86) but the same problem. Is there any solutions?

  • A log would help if you could throw the command adb logcat -v long and paste it to pastbin or some other such site and then edit your question with the link. – Bo Lawson Jul 29 at 16:49
  • @BoLawson How can I throw the command? I have tried to executing adb logcat -v long on terminal emulator. But it show a error message /system/bin/sh: adb: not fonud – Akib Azmain Aug 8 at 2:28
  • From a terminal emulator you are throwing commands from a shell. Soo, just remove the adb part and only throw logcat -v long. All should be good and you can keep on trucking. – Bo Lawson Aug 9 at 3:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.