0

Developer options on. Select USB Configuration is MTP (Media Transfer Protocol). When I plug the USB into my Windows 10 computer it does nothing.

  • 1
    First of all, I'd check if the USB cable is actually a data cable, not a charging-only cable. Like, can other smartphones/devices be detected? – Andrew T. Jul 31 at 18:14
  • It had the charging icon while telling me that the usb cable was not connected so I already did switch out the cable to one that I know can handle data. Same thing. That's when I enabled developer options. Now if I do settings > "usb" I can pick between Connected Devices > USB (it's grayed out and says not connected even though it is connected) and Select USB Configuration under developer options, which when I go to that is a very long list of options but MTP is selected. But I still don't see the phone's file system in Windows Explorer. – user875234 Jul 31 at 18:31
  • 1
    Hmm, you didn't mention the phone model, but you'll probably also need to install OEM USB drivers for Windows. The Select USB Configuration in the Developer Options doesn't seem to always work though, based on my experience. – Andrew T. Jul 31 at 18:36
  • I tried it, along with a third usb cable but once they told me to navigate to the usb driver folder in the android sdk I stopped going down the rabbit hole. These are pretty extreme lengths to go to to transfer files. I'm pretty sure it used to work on this phone (motorola e^5). I guess I'll try another way LOL. – user875234 Jul 31 at 19:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.