1

Every day at 00:00 my phone goes into Do Not Disturb mode. I have turned off Do Not Disturb in all settings. I have tried with scheduled Do Not Disturb and with the schedule turned off.

enter image description here

enter image description here

No matter what, it turns on every day at 00:00 without my permission.

How do I stop this?

8
  • look in Settings - Apps - Configure - Special Access - Do not disturb access, or in Settings - Apps - Configure - App permissions - Phone, or in Settings - Accessibility - Services for third party Apps like Tasker/Macrodroid/Automate
    – alecxs
    Aug 7, 2019 at 12:26
  • In Settings - Apps - Configure - [Menu] - Do not disturb access "Digital wellbeing" asks me for overrride then won't let me do it even after clicking "OK" (despite "Digital wellbeing" not existing as an app on my phone). Aug 14, 2019 at 20:29
  • adb shell pm uninstall com.google.android.apps.wellbeing
    – alecxs
    Aug 14, 2019 at 22:35
  • Is there really no non-adb method? Oct 28, 2019 at 13:03
  • 1
    you can install terminal emulator app and type pm uninstall com.google.android.apps.wellbeing or install any third party app manager where you can freeze packages
    – alecxs
    Oct 29, 2019 at 1:29

0

You must log in to answer this question.

Browse other questions tagged .