0

I am not able to mount my internal storage on twrp showing 0mb. I tries flashing stock rom on sp flash tool but no success. I deleted my os by mistake and and tried to change file system on twrp also from ext2 to Ext4 but it failed. I tried most of the methods to mount internal storage on twrp but none off them working. Pliz help if someone had better knowledge about this issue.

  • common warning: twrp will mount only if the partition layout and fstype fits the fstab entries (right twrp build for your device). if you are facing problems with decrypting data, remove encryption (wipe - format data) = FACTORY RESET! if you want to stay unencrypted, don't boot into system unless you have patched your ROM against forceencrypt. if you want to stay encrypted but twrp still has trouble decrypting data after format, try older version 3.1.1 is known buggy for some devices – alecxs Aug 13 at 12:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.