0

I have a Galaxy S10e with Whatsapp backup setup to backup daily to google drive, according to the guidelines on Samsung's website:

enter image description here

However the backup isn't taking place automatically. It only backs up if I manually initiate it. What could be the reason that Whatsapp isn't doing it?

  • Four points: 1. Change backup frequency to "daily". 2. Change "Wi-Fi only" to "Wi-Fi and Cellular" under Back up over. 3. Select a backup account. 4. Disable battery optimizations for WhatsApp. Do these solve the problem? – BuddingPhysicist Aug 18 at 7:16
  • how do I disable battery optimizations? – Nathan Fellman Aug 19 at 20:14
  • That actually differs from device to device, but if you have the Smart Manager app provided by Samsung, you should have that option there (under Battery option). Otherwise, do a search in Settings. – BuddingPhysicist Aug 20 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.