-2

In the process of installing LineageOS on my OnePlus 6 A6003, I accidentally pressed "reboot to system" when there was no OS installed. How can I get back to TWRP? I've tried holding Power+Vol Down but it just boots with the oneplus logo then unlocked bootloader warning then black screen with the status LED on.

0

You need to press vol-up + power and then briefly (1-2 secs) let go of the power button (don't let go of the vol-up button yet!) and hold it down again until you see the TWRP splash screen.

  • When I do this I just get back to fastboot mode – retnikt Aug 21 at 8:30
0

I solved my problem with this tool.

Instructions:

Download the zip;
Unpack the zip in a folder;
Reboot the OnePlus 6 in fastboot mode (Power and volume-);
Connect the OnePlus 6 to PC;
Run flash-all.bat flasher you need;
Wait until the process end;
The phone will automatically reboot.

Downloads: https://www.androidfilehost.com/?w=files&flid=271877

  • Hello. Would you please follow our How to Answer guide to write a good, self-contained answer. As the answer currently is, it would lose its usefulness if the link expires. Links are supposed to be mentioned to download some item or suggest a reading material. – Firelord Aug 22 at 15:33
  • @Firelord but the answer will be useless anyway if the link goes down because the tool itself will be inaccessible...? – retnikt Aug 22 at 17:58
  • the tool might be available on some mirror or some other forum/website but the tutorial might not be. – Firelord Aug 22 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.