Just for context, I have an unrooted OnePlus 6. There's a system app called "Zen Mode" (not in the play store) that gives you notifications when you use your phone for 2 hours. I tapped on the notification, it opened the app, and there was a button to disable the notification, and I disabled it. But now it's not going to give me notifications anymore, so I don't have a way to open the app, so I cannot change those settings?

I'm using NovaLauncher, and I've verified it is not just set to "hidden" in my launcher. It just won't appear in the launcher whatsoever.
I can still view the app details in settings, but there is no "launch" button or similar.
Looking on the app details page, it looks like this app doesn't support being opened by any links, so I can't take advantage of that by typing a URL into the web browser for example.

I found a similar question here: How can I run an installed system application that doesn't appear in the app list?
however the answers on that post suggest using an "am" command that isn't working for me (error is "adb: usage: unknown command am")
and the other answer suggests the app is disabled, but in my case it isn't disabled (and in fact, the "disable" button in the settings is grayed out, unclickable.)

  • Regarding am command, you need to call shell first, like adb shell am <parameter> or adb shell to enter shell mode, then call am <parameter> afterward.
    – Andrew T.
    Aug 22, 2019 at 2:48
  • Ahh thank you for that. I got that method working as well, by typing: adb shell "am start -a android.intent.action.MAIN -n com.oneplus.brickmode/.activity.MainActivity Aug 22, 2019 at 3:50

1 Answer 1


Since you have Nova Launcher installed, try adding an Activities widget and flip through the available activities list to see if one of the activities is what you're looking for.

  • 1
    Thanks Andy! That widget worked. Once I opened the app, I found a feedback button, so I sent OnePlus an email about this issue. Aug 22, 2019 at 2:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .