0

I recently purchased an lg phoenix 4 (I'm-x210apm) it is 8.1.0 oreo ive been trying to unlock the bootloader but cant seem to do it. Ive tried just about every method ive found on the internet but cant get into bootloader/fastboot mode, in fact I havent been able to get into recovery mode either. Ive tried all the hard key methods without pc, holding power + volume down only gives me the factory reset, power+vol up does nothing, and power+vol up+vol dow does nothing. Using the pc its basically the same except its says plug the phone in and hold vol dow all it does is restart the phone and doing that while holding vol up brings me to download mode. I havent had luck with the adb commands either I got lg usb drivers downloaded and installed, platform tools installed, android studios installed, I have USB debugging on and oem unlock enabled, and I figured out how to open the PowerShell with platform tools. I type adb devices and my phone shows listed and then I type adb reboot bootloader and all it does is restart the phone, I type reboot recovery and my phone tells me "no command" and I type reboot device it says "waiting for any device" and then im stuck I have to restart the command prompt cause it wont let me type anymore. Could you possibly help me with this ive literally done all the research possible and tried every method I have found and cant figure it out....basically could you please possibly tell me what I'm missing or doing wrong and give me a step by step on how to do this I'm trying to root the phone and have figured out basically how to do that in all my research just cant figure out how to get the bootloader unlocked on this phone

  • It's LG. Only select few flagship devices/variants get bootloader unlocking, even few get a working fastboot (so you could flash stuff). Give it up. – Andy Yan Sep 14 at 7:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.