0

As above, on Alexis ROM S8. Everything works except the Airplane toggle action. Thanks in advance for your help!

0

Use the macro Shell Script with rooted mode and add these two commands:

settings put global airplane_mode_on 1
am broadcast -a android.intent.action.AIRPLANE_MODE --ez state true

Source: this answer from DavisNT on Stack Overflow.

  • this is weird. 1. Airplane mode doesn't turn on everytime i launch my app (works maybe 5/10 times) and 2. how do i modify the script for it to toggle instead of on/off? – Automator_Junkie Sep 21 '19 at 5:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.