0

I installed the MirrorGo (Stream & Recorder) app from the playstore to try but uninstalled it over privacy concerns in my android 10. Everything looks fine but recently I discovered it still left some traces in the device. When I checked the virtual keyboards in Language & input settings, I found the MirrorGo keyboard is still available. I tried checking the list of all apps on the mobile and couldn't find anything related to that. How do I remove that from my device?

Device: Pixel 3;
Android Version: 10 / Android Q;
Device status: Unrooted;

Screenshot

  • Can you setup adb, then run the command adb shell dumpsys input_method > input_method.txt and upload the content of the file input_method.txt in the question (by editing it)? – Firelord Sep 21 '19 at 22:25
  • I reset the mobile now which resolved the issue in the hardway. BTW thank you Firelord. – Thrilok Sep 22 '19 at 23:50
0

Long click on the keyboard, and it shall show an option to remove the keyboard. In your Apps section in settings, there should be apps like MirrorGo Connector, which you can simply uninstall. However, for a full clean you shall require root.

| improve this answer | |
  • I tried long click option but it not giving any options and also I checked list of all apps in the device but none related to MirrorGo app. – Thrilok Sep 20 '19 at 17:14
  • Any app starting with Wondershare or ending with the name Connector? Those could be possible culprits. Also Wondershare has the upper edge if it used USB debugging. Just in case, you should turn off USB debugging and revoke authorization if it is turned on. – Hawlucha Sep 21 '19 at 2:46
  • Yeah I gone through every app. Nothing related to Wondershare. I did give USB debugging permissions at the time I tried the app. I just reset the mobile now. BTW Thank you. – Thrilok Sep 22 '19 at 23:47
0

There is an app called "connector". It has the same icon that mirrorgo keyboard has. You can find it in the apps settings and uninstall it. It makes mirrorgo keyboard disappear.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.