0

Context:

I have a Samsung Galaxy Tab S3. Which, seemingly sudden, entered a boot loop - The Device name and Samsung logo screens will cycle indefinitely until There is no power left or I interrupt by using key combos to boot in to Download or Recovery Modes.

I do not have any experience with Android Development or android devices. I am very comfortable with linux terminal environments.

As of now I have tried flashing new Stock firmware using Odin. The feed back from the Odin software indicates the flash was successful yet the bootloop persists. I am guessing that the OEM and or the FRP lock could be why.

I have read it is possible to disable these locks using adb,and I believe fastboot may be of some use as well. But since I can not access my phones settings to enable USB debugging I can not find a way to connect to adb.

To be more specific about my question: Is there a way to connect to adb and fastboot and trouble shoot / repair a boot loop with only access to recovery and download modes?

Picture of recovery screen: enter image description here

  • Have you tried Factory resetting the device from the recovery menu??? About how long did you wait for it to boot after flashing through Odin. Lastly, if the kernel gets up and running during your boot loop then you can pull some logs to see what's going on. Open a command prompt and throw the command adb logcat -v long < ~/Desktop/logcat.txt – Bo Lawson Oct 19 at 23:14
  • I have tried the factory reset and wiping the cache and it seems to have no effect. I posted a picture of the recovery screen if that helps. I have tried the command you suggested but I only get a waiting for device message. adb devices shows an empty list, which leads me back to the original question - How can I communicate with adb without being able to enable usb debugging. – BryanK Oct 20 at 12:44
  • What firmware did you try to flash and where did you try to get it? Do you try to root or add some custom binaries? Sounds like Dm-verity was trip and not allowing your device to boot. Of that's the case it can be solved through a patch and custom recovery or possibly just formating the /data partition. – Bo Lawson Oct 20 at 16:50
  • As to your ok original question it can be done through a custom recovery such as TWRP. TWRP has ABD enabled already. android.stackexchange.com/questions/126646/… – Bo Lawson Oct 20 at 16:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.