0

I tried to root my HT16 phone. I first flashed a TWRP recovery image (I don't remember which version, I used the version adviced in a tutorial) with fastboot and then tried to reboot. I don't unterstand why, but my phone is now hard bricked (boot loop, it is stuck on the boot screen, with "HOMTOM" written and then reboot, and show this screen again). Maybe it is because I tried to reboot directly on the recovery mode with this command:

fastboot reboot recovery

and not this one:

fastboot reboot

I needed to get a new device because of this problem, but I still want to recover this one to root it. I tried to boot on TWRP with adb and fastboot, but they cannot recognize my device. Moreover, the combinations POWER+VOLUME UP, POWER+VOLUME DOWN, etc. don't work, I also tried doing these while performing a fastboot command, but my device isn't recognized either. Please help me to unbrick it.

PS: please excuse any spelling/syntax error, my native language is not English but French, you can report me these errors to make me speak/write better English ;)

EDIT: I already googled (and qwanted) for help, but couldn't find anything. EDIT2: When I do POWER+VOLUME UP without being in the bootloop, I can access to a menu and choose if I boot on recovery/normal/fastboot mode. My choice doesn't matter, my phone is shutdowned when I do a choice.

  • As you have mentioned that you are able to see the bootscreen, may be the phone is not hardbricked at all. Please ensure that correctly follow the steps to boot into either recovery or bootloader using the appropriate key combos. Open Device Manage (devmgmt.msc) from your machine and check if it is able to detect your phone at all. – Danish Shakeel Oct 31 '19 at 5:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.