0

I installed android-x86-8.1-r2.iso 64 bit version in VMWare Workstation 15.5.0 under Win10x64 1903.

It starts into the linux command line prompt, and I tried Alt+Fx, there is no GUI. I tried all four boot menu(normal/debug/debug nomodeset/debug VIDEO=LVDS...), all the same.

2

To switch to GUI, please ensure that you have 3D acceleration turned on in VMWare Machine Settings.

If you still cannot see the GUI, try Alt+F7

| improve this answer | |
  • Now the command line promt will continue to become a black screen with a non-flashing cursor, Alt+Fx has no response. What possiblly next? – jw_ Oct 23 '19 at 7:04
  • Have you ensured that your virtual machine has been allotted adequate graphics memory? – Danish Shakeel Oct 23 '19 at 7:06
  • 4GB RAM with 1GB GMEM for the VM, not working. Set the VDisplay to 1024*768 not working too. 4K60 monitor driven by NV1650 GPU. – jw_ Oct 23 '19 at 7:13
  • Try running 'startx' in terminal. – Danish Shakeel Oct 23 '19 at 7:34
  • It turns out that it not the GPU problem, it is still the menu.lst problem which I used before for Andorid-x86 4.2 – jw_ Oct 23 '19 at 7:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.