(Attention: Samsung's 9.0-Pie / One UI is different from stock Android)

Is there any way to completely disable vibration in a Samsung phone running their flavor of Android Pie (9.0)?

I already have Settings / Sound and vibration / Vibrate while ringing tuned OFF, but the phone still vibrates for various notifications.

The problem is that vibration makes this phone slide off whatever hard surface it's on.

1 Answer 1


Go to Settings -> Accessibility -> Vibration and switch it offenter image description here

  • I don't see "vibration" under "accessibility". Are you also using Android 9.0-Pie?
    – MWB
    Nov 11, 2019 at 8:03
  • yes men. my phone is running pie
    – rezt
    Nov 11, 2019 at 8:07
  • can you share screenshoot in accessibility menu?
    – rezt
    Nov 11, 2019 at 8:09
  • It's a bit of a hassle, bc I'm not using SE on my phone.
    – MWB
    Nov 11, 2019 at 8:13
  • All my options are different from yours. I have: Screen reader; Visibility enhancements; Hearing enhancements; Interaction and dexterity; Advanced settings; Installed services
    – MWB
    Nov 11, 2019 at 8:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .