1

I messed up with everything. The only thing that works it's fastboot, I can still flash .img but when I reboot it get stucked on bootloader and can't enter neither recovery or system(Just erecovery but that's pretty useless).

I've tried flashing twrp or stock recovery, even tried to flash kernel/ramdisk and system image from stock rom but the result is the same: I always get "OKAY", or "flashed successfully" but gets stucked then. I took the images I've been trying to flash from Firmware Finder:

STF-L09SC432B372 (8.0.0.372) FullOta-MF 
STF-L09C10B370 (8.0.0.370) FullOta-MF
STF-LGRP2-OVS 9.1.0.215 FullOta-MF

If you can help me I would really aprecciate it. Thanks in advance.

p.s. bootloader and frp unlocked

  • Have you tried flashing the stock ROM? – Wrichik Basu Nov 22 '19 at 12:55
  • Yes, same. Could it be the bootloader itself? – Hymn Nov 23 '19 at 0:28
  • update your post with output of flashing/ which partitions flashed, and which rom/ recovery used (source?) – alecxs Nov 23 '19 at 1:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.