0

My Samsung Galaxy Feel (running on Android 8.0) cannot find any Wifi access points after turning on the Wifi.

Other mobile phones (iPhone, Xiaomi, Huawei) and computers can find more than three access points.

I've already tried factory reset.

How to fix this issue?

0

1 Answer 1

0

Try reinstaling system completely. Sometimes this helps. It is pretty hard to find firmware for samsungs now but i can give you app for this later, then just run odin. If you need support contact me.

5
  • Assuming the system partition has never been modified and the hardware is also fine, what is the point of reinstalling the firmware?
    – Firelord
    Nov 27, 2019 at 11:45
  • In half of the situations like this it just works. Never modified system partitiom doesn't mean it was preinstalled properly.
    – ReZxT
    Nov 27, 2019 at 11:51
  • Android is not like Windows where you need to install drivers for wifi and where the installation can go wrong. An Android phone already has full support for Wi-Fi hardware it has and it works out of the box. If I take your argument that it was not "preinstalled properly" then reinstalling that firmware would literally make no difference.
    – Firelord
    Nov 27, 2019 at 11:53
  • Yeah but you can modify it even without root Access do it's easy to break it.
    – ReZxT
    Nov 27, 2019 at 11:57
  • In wondows it's even easier because you can reinstall deiver, here driver is built in system so you need to reinstall. Im not saying IT will work it's just easy method that can help in some situations. I had already problems like this with some phones and this worked for me.
    – ReZxT
    Nov 27, 2019 at 12:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .