0

My microphone (voice to text) option has disappeared from my keyboard. I'm using a Galaxy X-Cover4.

Thanks in advance.

0

Go to settings, Language and input, manage input methods and activate Google Voice Typing as an input method and it will show up again

If there's no any voice input method. That means you should install a relevant voice typing keyboard. Like Google Voice Typing from the store.

Rarely but sometimes keyboards can have a native support for speech recognition. Identify the app that you're currently using for alphanumerical typing and access its settings from language and input settings and try to see whether there's an option for activating voice typing. If it is there good, if it's not, the previous is your only option

|improve this answer|||||
  • Thank you. I don't mean to appear challenged, but the only 'input' option is 'Input Assistance' which is auto fill info. – Glenn Prosser Dec 2 '19 at 5:26
  • If there's no any voice input method. That means you should install a relevant voice typing keyboard. Like Google Voice Typing from the store. Rarely but sometimes keyboards can have a native support for speech recognition. Identify the app that you're currently using for alphanumerical typing and access its settings from language and input settings and try to see whether there's an option for activating voice typing. If it is there good, if it's not, the previous is your only option – Thally Ace Dec 2 '19 at 5:34
  • Thank you very much! Installed Google Voice Typing app and now I have the microphone option again. – Glenn Prosser Dec 2 '19 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.