1

Using a Moto G Play with Android 7.1.1 installed. Whenever I type the word ie. (that is), this is auto-corrected to one of:

or.
IE.

The auto-correction selected appears to be random (perhaps based on context). I would like to tell my phone to NOT auto-correct ie under any circumstances. If I meant to type or and accidentally typed ie...that one is on me!

Is there any way to adjust auto-correction by manually entering personalised phrases (such as into a dictionary)? I don't want to turn auto-correct off entirely.

1
  • 1
    Unrelated to the question, but the correct term is 'i.e.' (with period between 'i' and 'e')
    – Andrew T.
    Dec 16 '19 at 9:26
1

Add the word to your personal dictionary.If you are using Gboard:

  1. Go to its settings then Dictionary.
  2. Click on Personal dictionary
  3. Select a language or All languages if you want to add the word for every language.
  4. Click the + button.
  5. On "Type a word", enter ie.. Press the arrow to go back to the previous screen. (You can enter a shortcut for the word if you want but with your word being so short I don't think it is necessary).

For now on ie. will appear when you type and will not be auto-corrected.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.