0

I have a Vodafone (VFD 610) Android phone - I seem to have picked up Google voice input (microphone next to the text box), and so I have no keyboard and I can't send messages. It's never happened before, and I don't know what to do.

I have restarted the phone several times, but the problem is still there.

I don't want to try and clear anything without knowing what I am doing, in case I disable something and don't know how to reinstate it.

How to switch back to text keyboard?

0

Turn Voice Input On / Off - Android™
The voice input feature:
- enables hands-free keyboard use by tapping the microphone located on the onscreen keyboard.
- can't be turned off on some devices.

Using Google™ Keyboard/Gboard

  1. From a Home screen, navigate: Apps icon > Settings then tap 'Language & input' or 'Language & keyboard'.
  2. For Oreo OS, navigate: Apps icon > Settings > System > Languages, input & gestures.
  3. For Samsung devices on Oreo OS, swipe up or down from the center of the display to access the apps screen then navigate: Settings > General management > Languages and input.
  4. For Pie OS, swipe up from the home screen then navigate: Settings > System > Languages & keyboard, input & gestures.
  5. From the On-screen keyboard, tap Google Keyboard/Gboard.
  6. Google Keyboard/Gboard is pre-installed on some devices, or download and install the app from the Google Play Store by searching for 'Gboard'.
  7. Tap Preferences.
  8. Tap the Voice input key switch to turn on  or off .

Using Device Keyboard

If your device doesn't offer these steps, use Google Keyboard/Gboard to manage voice input.
1. From a Home screen, navigate: Apps icon > Settings then tap 'Language & input' or 'Language & keyboard'. 
2. For Oreo OS, navigate: Apps icon > Settings > System > Languages & keyboard, input & gestures.
3. For Samsung devices on Oreo OS, swipe up or down from the center of the display to access the apps screen then navigate: Settings > General management > Languages and input.
4. For Pie OS, swipe up from the home screen then navigate: Settings > System > Languages & keyboard, input & gestures.
5. From 'Keyboards...', tap 'Virtual keyboard' or 'On-screen keyboard'.
6. If presented, tap 'Manage Keyboards', then perform one of the following as appropriate:
- Tap Google voice typing to turn on or off.
- Tap  keyboard then tap the Google voice typing key switch to turn on or off.
For more info on the Google Keyboard/Gboard app, view this support article

| improve this answer | |
  • When I go into Gboard, it doesn't come up with preferences, but "permissions", no "voice input" key, and the microphone is switched to off? So not sure what else to do? There is nothing saying language & input or language and keyboard. – Clarabelle Dec 17 '19 at 16:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.