3

Gboard stopped working on Motorola phone - I cannot type as no keyboard appears data amd cache say 0.
I have tried various methods suggested, but still no keyboard appears when a cursor appears in a text box.

1
5

Ok I have just fixed this on my Motorola phone. I believe an update has been rolled out to solve the problem so the issue is, how to get your gboard updated if it hasn't happened automatically.

"Gboard stopped working" kept popping up on my screen while following through on the process below, so I had to keep selecting "ok" every time it popped up, giving me small windows in which to perform the necessary actions.

Go to the Play Store, search for Gboard (SEE BELOW) and identify the app (which had its icon next to the word in the search options that came up for me) and select it. You should then have the option to update the app. Select update. After the installation finished everything was working again for me.

IMPORTANT To enter Gboard into the search bar you cannot use the keyboard. So select the microphone at the right-hand end of the search bar and speak, "Gboard" - i.e. use voice to text.

1
  • Thanks for your help. To get to Gboard, I didn't have a microphone, but I was able to use the menu icon in the search bar which gave me the option of My apps & games. When I chose that, I was offered an opportunity to UPDATE Gboard, which I did. And, now it works. – Elizabeth Cohen Jan 8 '20 at 23:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.