0

On my Oneplus5 I attempted to install twrp and lineageOS rom. The steps I followed were:

  1. Unlocked my bootloader
  2. Installed latest twrp (3.3.x)
  3. Installed firmware version 3.1.4
  4. Installed lineage OS 16

But instead of installing the firmware for lineageos16 I installed the firmware for lineageos 15 (firmware 5.4.1), so on boot I get a black screen.

How I can reset my phone in order to get it back and start all over again? If there's a way without reset back to square one I would appriciate that.

Edit1: After managing to boot into revovery again by using an older twrp version, I installed the firmware version 9.0.9 and rebooted though I still get black screen.

I managed to boot into recovery following these steps:

  1. I downloaded the oldest twrp version I could find (v 3.1.1)

  2. By pressing Power Up+Start button I placed the device into fastboot mode.

  3. I run fastboot boot twrp-3.1.1-0-cheeseburger.img ( twrp-3.1.1-0-cheeseburger.img is the twrp version 3.1.1) I temporarily booted into the older version of twrp.

  4. I side loaded the firmware version 9.0.9.

0

You are close to fix the issue and have the lineageOS in your device. The only thing left to do in order to fix the issue is to boot into the recovery once again ( As far as I understand the twrp v3.3.1 is installed and temporaly booted into the oldest one).

Please follow the following steps:

  1. Boot into recovery mode via pressig Volume Down + Power
  2. Then on twrp enable the sideload.
  3. Run adb sideload lineage-16.0-20191220-nightly-cheeseburger-signed.zip (lineage-16.0-20191220-nightly-cheeseburger-signed.zip is the latest one for now please replace it with the build of lineageos you desire as long as it is the version 16 of it)

So in other words you just need to reflash the lineageos using the latest twrp version you installed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.