1

for the first time ever i'v tried to root my samsung device

I am running a Samsung Galaxy S10+ SM-G975F

I started by making sure OEM was unlocked + USB debugging put the phone into bootloader mode and unlocked it, then i proceeded to copy the AP firmware file across from my PC to the phone, Then used The Magisk Manager app to create the patched file, Copied this back over to my PC and flashed with ODIN v3.13

After the flash was complete for the root, the video i was watching mentioned you have to boot into recovery mode from download mode,

via

Hold Volume Down + Power button until the device restarts

Quickly Hold Volume Up + Bixby Button + Powerbutton, Until you see the bootloader warning flash then release all buttons except the Volume Up, until you boot into recovery mode.

Now I'v tried absolutely everything possible combination wise

Does anyone here have any solutions that may be of assistance as to me doing something incorrect?

the video i followed was this one. https://www.youtube.com/watch?v=o3a8YnWT3yk

I can enter Download mode still with the Key Combinations, just i'm unable to reach Recovery mode with the combinations that are explained to use

Thank you.

| improve this question | | | | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.