2

I Have been Backup and Formatted my MicroSD. After then I Copy again my backup files, But - Apps on MicroSD is Disappear, I check on Application Manager its Still There but not show in menu drawer.

As I read related Question on Upgrade SD Card, I Tried to copy all files with command prompt/by windows. But I confuse how I backup on .android_secure that have all asec apps on micro sd. I copy via card reader/usb. its fine, when media scanning running, i check on that folder again an all asec is missing. anybody knew the alternative method on this problems.?

I Use Galaxy Ace on Gingerbread (2.3.3) with Class 10 8GB MicroSD.

Thanks lot. :D

3
  • Can you clarify what you're asking? If you didn't backup .android_secure there's not much we can do to help you with that. Windows should copy folder beginning with . just fine, unlike some Linux tools. Use Explorer if the command line is finicky. Apr 19, 2012 at 1:26
  • @Matthew He has copied .android_secure, but its not reflected back in device. Once I also faced the same problem with my Galaxy S.
    – iOS
    Apr 19, 2012 at 2:31
  • @SachinShekhar is right.. :) Apr 21, 2012 at 3:03

1 Answer 1

1

MicroSD is generally hot swappable (unlike SIM card), but this thing screws things up.

First, turn off the device. Remove old MicroSD. Clone it including .android_secure. Insert new MicroSD while device is off. Then, boot the device.

1
  • Hi sorry for late reply.. Thanks.. I Tried that, and Its Works.. Many Thanks.. :D Apr 21, 2012 at 3:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .