1

Hi two days ago my phone shutdown due to low battery, charged it and powered it on. With the power on came all the issues listed below:

  • can not switch users (have three user accounts created each with their apps)
  • home and recent buttons do not work, but i hear the haptic when pressed except nothing happens.
  • pull down menu does not pull down completely: only displays a few icons and thats about it.
  • can not switch to debug mode, can not connect to pc.

I have seen similar issues over the internet and looked for over 18 hours but so far none has worked. the ones i have tried are:

  • Downloaded the Nova launcher app but doesnt work for me as there is no SetupWizardTestActivity. i have one activity and that is the carrierSetupActivity or the name is similar to that.
  • tried the Navigation bar and Activity Launcher apps.
  • Tried wiping the cache and rebooting in safe mode

If possible I do not want to factory reset the phone, but if there is no other alternative. Then it will be very helpful if someone can tell me

how to back up the accounts data for all the three users and how best I can retrieve it after the reset. Also how to switch the user for the time being so that i can at least manually back up information from other users - if there is a way.

All suggestions are welcome. thank you all in advance. Am using the nexus 6 running android 7.1.1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.