Have an issue with my Ramos W16. Upgraded to the last firmware. Now I want to root device, but can't install drivers. Here is hardware Id's USB\VID_18D1&PID_4E22&REV_0231 USB\VID_18D1&PID_4E22

OS: Windows 7 x64. In Device management tablet is visible as USB Composite Device. I've tried a bunch of different drivers, but they don't work. Somebody help me! Tried USBDeview - deleted all drivers.

  • Have you tried this? – Matthew Read Apr 19 '12 at 16:01
  • if I disable USB debugging drivers automatically installing in Windows 7 x64. But if enable USB debugging device visible as usb composite device and any manipulations with andoid_winusb.inf can't help. Also if I plug in device with turned off usb debugging hw id is USB\VID_18D1&PID_4E21, but when plug ing with usb debugging turned on hw id is USB\VID_18D1&PID_4E22. – Legion Apr 20 '12 at 7:10
  • You should add entries for both. – Matthew Read Apr 20 '12 at 17:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.