I decided to super root my galaxy nexus I9250 and i followed this tutorial. I did it up to 7 in which the command promt tells me <waiting for device>

How do i proceed? the device is connected

  • Did you perform step 5 correctly? Reboot your phone and try again. – Matthew Read Apr 19 '12 at 19:12
  • yes im on the bootloader, my screen has the android logo with its belly open – Blue Apr 19 '12 at 19:13
  • 1
    This is often a driver issue. I'd check the Windows device management list and see if you have an unrecognized device or anything of that nature. You can also try fastboot devices to make sure it's being recognized (if you don't get a result from that command then it's not being seen by fastboot). – eldarerathis Apr 19 '12 at 19:15
  • Yea i think it is a driver issue because I tried looked in Windows device management and i tried to re-install but my computer won't recognize the phone. it shows (Unknown device), it just installs and fails. How would i solve? – Blue Apr 19 '12 at 19:24
  • 1
    You could try the Galaxy Nexus Root Toolkit. It has a driver setup of feature of some sort, and I think it provides instructions for manually setting it up if the automated install fails. I don't know much beyond that, unfortunately. – eldarerathis Apr 19 '12 at 19:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.