0

(I have also asked on stackoverflow, as I assume the use of developer tools is neccessary, but I would be very glad to get any working help on here also.

The Google Photo App filled up the 16 GByte "Rom" of my Motorola G5: Google memory overview showed around 6.5 GByte of "Google Photo" data, whereas real (not deleted) photos and videos were only 4 GByte and I had moved those 4Gbyte to the SD card. To be on the save side before hitting "delete" of the 6.5 GByte, I removed the SD card beforehand. But now, when trying to restart, Android is stuck in the booting/start sequence. (I still can enter the pin, then the normal boot/start screen appears, but that only disappears shortly each 5 to 10 seconds. Stuck there.)

Question: Could I access in any way the "Rom" of the smartphone, so I could remove all or part of the 6.5 GByte occupied by "Google Photo", using for example adb?

I have Android 8.1 on the G5 and Win 10 on my computer.

  • microSD card is readable in windows card reader? – alecxs Jan 29 '20 at 8:49
  • The smartphone doesn't start, regardless which SD card is in it, or if there is none at all. – John Jan 29 '20 at 9:48
  • I ask reformulated: microSD card is formatted as adoptable-storage (bonded to internal storage) and you tried re-insert the same already, but doesn't start? – alecxs Jan 29 '20 at 10:02
  • Yes. (And usually it started with or without SD card, formatted or not formatted.) Though I'm not sure anymore, if I tried another SD card beside the original. Should I try with another SD card?? – John Jan 29 '20 at 10:12
  • then you are left with OEM backup tools and factory reset. be aware if microSD card is formatted as adoptable-storage, you will lose this content too – alecxs Jan 29 '20 at 10:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.