Unable to transfer files on android 8.0 TV box to the USB. I have tried many file transfer apps but none will transfer to my USB even though it shows my USB connection and any files that are on the USB. Can anyone help?


Have you tried TotalCommander? Its possible that the USB drive is mounted as read-only. In TotalCommander, If you copy to the USB drive and the USB drive is mounted as read-only: TotalCommander will automatically ask if you want to remount the drive as read-write, which is what you want. Say 'Yes', then it copies whatever files you want to your USB.

  • Hi thanks for your help, total commander worked, it transferred the file without asking to remount the drive as read-write. No other programming would let me transfer files. Thanks again Jeff Luyet.
    – Daz
    Feb 27 '20 at 10:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.