0

I disabled Google Assistant on my phone* but Google's Ambient mode kept showing up when my phone was on charge.

I didn't want Ambient mode (it wasted power and blocked me from accessing the lock screen); how do I make it go back to pre-Assistant behaviour?

Note: I have turned off Google Assistant; this had no effect.

  • Mi2S with Mokee kernel (Android 8.1.0)

1 Answer 1

1

I have successfully disabled Ambient mode.

... by turning on Google Assistant and then turning off all the options (including Ambient mode).

The Google Assistant options can be reached (on my phone at least) by traversing: Settings | Google | Account Services | Search, Assistant & Voice | Google Assistant | Assistant (tab) | Assistant Devices | {choose your device}.

I'd like to see Assistant off -> Ambient off, but for now it's a solution...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .