0

I've been using a Moto G (2nd generation) running Android 6.0 "Marshmallow". I was playing with the settings, and changed some setting. Now, every time the phone loses or regains cellular service — for example, when I'm in the basement, or when I enable or disable airplane mode — the phone vibrates two or three times. The vibration is noisy and annoying. What can I do to prevent it from happening?

1

I found a relevant CrackBerry.com forum post by Kathy Mansfield. The post guided me towards a solution that works.

  • Open the Phone app.
  • Press the three-dots icon in the top-right-hand corner of the app.
  • Tap "Settings".
  • Tap "Calls".
  • Tap "Voicemail".
  • Uncheck the "Vibrate" option.

The forum poster explains:

If you have a pending notification, like a voicemail message you've not retrieved, you'll see the icon for the message. Every time your service is lost and regained, it will vibrate because of the voicemail notification. I suppose it thinks the notification is new. ...

Alternatively, you could just clear the ... voicemail message and hence the notification.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.