2

As in title

With the latest version 80.0.3987.132, I noticed you can't swipe to dismiss articles. Instead you need to tap 3 dots menu next to each article and "hide story". Articles also take up much more space then before.

How to fix this?

1

After trying various flags, this worked - enter in address bar

chrome://flags/#interest-feed-content-suggestions and in options disable and relaunch chrome

Also see Chrome - how to swipe to dismiss articles on home page for a fix for version 84.0.4147.89

| improve this answer | |
  • This doesn't work on subsequent versions :( – beeshyams Sep 1 at 6:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.