0

I want to recover user data still on device memory on a Samsung Galaxy J5 2016 that won't start.

When i try to normally boot up the phone it goes to the model screen and then switches to a screen animating the samsung logo once and then continues with pulsing brightness. It stays like this seemingly forever while the battery is running hot. During some research i stumbled across the wording "boot loop" but i'm unsure if this is appropriate, since it is not shutting down and restarting. I'm able to access the recovery menu and tried the "wipe cache" option and tried restarting without sim/sd card which both did not help.

To clearify my intentions: i want to recover left over user data left on the phones memory (not on sd card). The hardware itself will be dumped afterwards, so resetting to factory state would not help in my case since it would delete user data. (Or am i wrong at this point?)

If, for example, a desktop crashes, you could still reboot from an other drive and access the harddrive with the faulty system. So might it be possible to boot something else up on the device without touching the existing system. Notably the device is unmodded. It has never ever seen the development settings, no USB-Debugging, no OEM-unlock. So flashing will not be possible from what i've read. Funny (or frustrating) enough that samsung devices softbrick on their own.

Whilst writing this question this thread popped up in the suggestions with astonishing similar symptoms though in that case, as in all other articles i read, the problems were caused during tinkering on the device so that the oem-unlock already happened and a new recovery was already flashed on, which, as mentioned previously, is not the case here.

4
  • From the recovery menu or by using key combinations see if you can boot into safe mode and if you can whether you can access data (you cannot access app data)
    – beeshyams
    Commented Mar 24, 2020 at 3:03
  • @beeshyams It shows the same behaviour when trying to boot in safe mode.
    – Burdui
    Commented Mar 24, 2020 at 6:36
  • To me, it appears there is no way to access your data but let's see if someone can come up with a solution
    – beeshyams
    Commented Mar 24, 2020 at 6:43
  • your only chance left is TWRP
    – alecxs
    Commented Mar 24, 2020 at 10:49

0

You must log in to answer this question.

Browse other questions tagged .