0

So, suddenly my phone started showing, unfortunately, google play music has stopped and it did the same for almost every app..and restarted on its own...and after some research, I came to know that it went into a boot loop because it is continuously loading...and does not start after that.

Android version: 6.0.1

With zero knowledge of android and two days of google search, I tried the following things, however, nothing has solved the problem and my phone is still not working.

I tried:
1. ADB sideloading: I switched the phone to recovery mode, and selected apply update from ADB. I found the firmware file for my model from the official Asus site and executed the following command from my pc -
adb sideload UL-ASUS_Z010-WW-13.8.26.110-user.zip

However, it showed the following error:
sideload error

I was not able to find a solution to the error.

2.Secondly, I tried flashing the boot image available in the extracted firmware file as follows:

flash boot img

Even after that...it kept on loading with the logo on the screen and never started properly.

Maybe everything that I have said and done is wrong, and I am sorry for asking such a silly question. Please help me, to get my phone working properly.

2
  • I think this is a misunderstanding. The boot image is just a very small run-time which is executed at the beginning of the boot process. If it is finished it loads the system or the recovery. I assume that the installed bootloader works without problems, but your installed OS (containing the kernel and the system partition) is still broken. I would recommend to flash TWRP recovery via fastboot, boot it and then try to sideload the image you have. Alternatively search for a custom ROM with a more recent Android version for your device. – Robert Mar 31 '20 at 15:11
  • So, for me to do anything, I am not able to unlock the bootloader...it says access denied, even with the unofficial method. Can you suggest me any method? – ijustdontget it Apr 1 '20 at 13:10
0

Aside from ADB sideloading, there is a direct option on the phone called "Apply update from SD card" after entering fastboot mode. Maybe, you should try that.

  • Enter fastboot mode by pressing the Volume down and Power button at the same time.
  • Once you reach the main menu, look for the above specific option.
  • On the SD card, the correct firmware zip file required for your phone should be present. Do NOT rename it or alter it.
  • After entering the option, locate the firmware file on the SD card and select it, apply the changes.

If the problem still persists, I think you should dig deeper into how to unlock the bootloader of your phone.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.