0

I have an LG V35 ThinQ, months ago I tried to root it using KingoRoot since its the method I used to root my previous phone, however it had to download some files first and at the time the internet had some serious packet loss issues and all the process would get stuck so I ended up closing it and unplugging the cable, when the problem was solved I tried again but noticed how my PC wouldn't detect my phone and then at night I saw for the first time a "Charging slowly" notification with a Quick Charge 3.0 power brick I have been using, usually this notification doesn't appear and in the notifications it would say "Fast-charging".

Days after this I tried plugging the phone to my dad's laptop and it did recognize the phone as a device however this is still a problem when I try it on my PC or my laptop and I tried with different cables and different ports.

Last thing I noticed today that probably changed when all this happened is that when the phone is off it won't charge because I get a message saying how the charger is incompatible with the phone, a message I didn't get before the root attempt.

Tried factory reset, didn't solve a thing. Any other possible solutions? Should I try a hard reset?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.