4

I have Android 8.1.0 installed, and when using the countdown of the native clock app, it throws one notification per minute. I would just like to turn that off.

In the Settings under:

  • Apps & notifications
    • Clock
      • App notifications
        • ALARM_NOTIFICATION_LOW_CHANNEL
          • Importance

I picked "Low - No sound or visual interruption".

When I listen to audio from another app, the timer doesn't make a noise, but it pauses the audio I am listening to and shows a notification dropdown. This dropdown is also annoying while using a browser, because it overlaps the URL bar and the top part of a site...

Unfortunately, googling made me no wiser. Thanks for any tips on how to turn that off.

  • Which Android device are you using? – Firelord Apr 6 at 10:40
  • Archos Access 50s 4G – user319746 Apr 6 at 11:25
5

Changed the settings in ALARM_NOTIFICATION_CHANNEL, instead of ALARM_NOTIFICATION_LOW_CHANNEL and that fixed it.

| improve this answer | |
  • 2
    Would like to accept this answer, since the issue is solved, but the interface says I need to wait two days ... – user319746 Apr 6 at 11:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy