2

I just set up a new phone and had to type something in Hebrew but hadn't yet actually set up the extra Hebrew keyboard. Instead, I ended up setting my Gboard default to Hebrew, and I cannot figure out how to change it to US again. I have added/readded the keyboards, don't even have Hebrew installed, but right now I still only see Hebrew as the supposed language of my keyboard. It's not.

How do I change this back without having to reset my phone and try again?

Edit: the issue isn't the languages I can add, as I can add any and all. The issue is that it always says Gboard Hebrew Israel even though I'm not using a Hebrew language at present (it shows regardless of whether there is a Hebrew keyboard added or not). It's simply that I want it to say US English again.

Edit2: I've uninstalled all Gboard updates repeatedly and reinstalled as well. No dice.

I can't change the "Hebrew" to my system default and nothing is actually using Hebrew. It's simply an issue of what it displays under Gboard.

3
  • 1
    Have you tried "Add Keyboard" so that you get the Hebrew one back and then switch it back to "English (US)"? Apr 9 '20 at 17:33
  • Does this answer your question? How to enable multilingual typing in Google Keyboard (GBoard) app?
    – beeshyams
    Apr 9 '20 at 18:13
  • I tried that question first. That's actually why I considered posting to StackExchange and not the Google forums. It doesn't address the issue. Why would it show Hebrew if there isn't a Hebrew language even being used? That's the issue. There's no need to add a language when the Gboard display only shows Hebrew. There is nothing straightforward about this issue for me.
    – tamar
    Apr 9 '20 at 18:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.