1

In my Android device, arrow keys are shown by some weird characters everywhere. Example:

I have tried changing system fonts. Also, this is independent of the keyboard because I have changed the keyboard but the issue is not resolved.

Edit:: ij acts as UP key, IJ acts as LEFT key, 'n acts as RIGHT key and ' acts ad DOWN key.

  • Cross-post on Reddit, in case it's answered on there. – Andrew T. Apr 20 at 8:21
  • Anyway, in case it may help, some shown characters are: ij, IJ – Andrew T. Apr 20 at 8:31
  • I have already posted on reddit but haven't got any working solution. – Mr_No_One Apr 20 at 9:15
0

I don't have a fix, but Internet search results (this, this) give me the impression your issue is caused by lacking Unicode support in the fonts you've tried so far, although that would be strange for something as generic as arrow symbols. As such, my only suggestion is to try yet more fonts if you are able to do that. I doubt I can provide more help than that, but you could add some more info about your issue:

  • Have you seen these symbols display correctly on your device in the past?
  • What device are you using, and what Android system is it running?
  • What fonts have you tried so far? (font names)
  • When you say "everywhere", do you only refer to keyboards or texts as well?
| improve this answer | |
  • No I haven't seen them correctly in the past. My device is infinix hot 8. I have tried the fonts provided by infinix fonts. Everywhere in the app termux where it is showing errors in the first place. – Mr_No_One Apr 21 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.